The Nexus server experienced a memory-related issue that caused the service to become unavailable. Restarting the SecureLink Nexus service resolved the issue, and all connections were successfully restored.
At this time, the service is operating normally. We will continue to monitor the environment and investigate the underlying cause to help prevent a recurrence.
Posted Jun 29, 2026 - 11:18 EDT
Resolved
The issue has been resolved.
Posted Jun 27, 2026 - 13:12 EDT
Monitoring
Services have been restarted. We are actively monitoring for any further issues.
Posted Jun 27, 2026 - 12:46 EDT
Identified
The cause of failed connections has been identified and steps are being taken to restore services.
Posted Jun 27, 2026 - 12:31 EDT
Investigating
The Nexus for Privileged Access is currently experiencing issues. Our team is actively investigating the situation.
Posted Jun 27, 2026 - 11:55 EDT
This incident affected: Privileged Access Security (Nexus).