Access Compliance services unavailable

Incident Report for Imprivata

Resolved

Services continue to operate normally. We will post a Reason For Outage in the coming days. This incident is now closed.
Posted Jan 20, 2026 - 13:45 EST

Monitoring

Services have been restored to all AIP customers. We will continue to monitor the situation closely. If you are still experiencing issues, please contact our Support team.
Posted Jan 20, 2026 - 13:25 EST

Update

The ISP has identified at least one hardware failure, and technicians are enroute. Additional fiber events are still under investigation.
Posted Jan 20, 2026 - 13:08 EST

Update

Multiple ISP connections are currently down, resulting in a full loss of connectivity for our US AIP SaaS customers. This issue has been escalated to the highest level.
Posted Jan 20, 2026 - 12:32 EST

Identified

We are aware of an ISP-related issue impacting connectivity for our AIP customers and are working closely with our vendors.
Posted Jan 20, 2026 - 12:08 EST
This incident affected: Access Intelligence (US Hosted Services, API).