Imprivata Cortext performance degradation
Incident Report for Imprivata
Resolved
Work has been completed to restore full functionality to Cortext messaging and notifications. Thank you for your patience.
Posted Feb 19, 2021 - 17:20 EST
Identified
Imprivata has identified what the problem is and has done some steps to restore functionality. Users should see better behavior. Another update will be provided soon as work is still ongoing.
Posted Feb 19, 2021 - 16:50 EST
Investigating
Imprivata has noticed an issue that is affecting Cortext messaging and notifications. Users may receive a notification but no new message. This is not affecting all end users and messages. Work is actively being done to resolve the situation. Stay tuned for further updates.
Posted Feb 19, 2021 - 16:18 EST
This incident affected: Imprivata Cortext (Messaging).